yanis42 Shopware Connector mit Shopware 6.4 Unterstützung

Inhalt

Unser yanis42 Shopware 6 Connector ist ab sofort kompatibel zu Shopware 6.4

Gestern (04.05.2021) wurde die neue Shopware Version 6.4 veröffentlicht.

Dies war ein “größeres” Update – mit einigen Änderungen. Einige der Änderungen waren so groß, dass Shopware selbst davor warnt, dass einige Apps (bisher Plugins genannt) nach dem Update nicht mehr funktionieren könnten.

Wir haben also gleich gestern (am Tag des Erscheinens) unserer System auf Herz und Nieren getestet.

Dabei haben wir festgestellt, dass die Änderungen der Version 6.4 auch den Shopware 6 Connector unseres yanis42-Sytems außer Betrieb gesetzt haben.

Deshalb haben wir noch gestern Mittag damit begonnen die notwendigen Änderungen umzusetzen.

Mit Erfolg!

Vor ca. 1 Stunde haben wir ein Update unseres yanis42 Shopware 6 Connectors veröffentlicht. Dieses besitzt volle Kompatibilität zu Shopware 6.4

Anleitung zur Durchführung des Updates

Schritt 1: Update des yanis42-Systems innerhalb Ihres Netzwerkes (auf Ihrem Netzwerk-Server)

Führen Sie das Update Ihres yanis42-Systems wie gewohnt durch.

 

Schritt 2: Update des Shopware 6 yanis42-Plugins

Die neueste Version unseres yanis42 Shopware 6 Plugins können Sie hier herunterladen.

Führen Sie bitte vor der Aktualisierung Ihres Shopware 6 Systems auf die Version 6.4 die Aktualisierung unseres Plugins durch.

Unser “neues” Plugin ist sowohl zu Version 6.3.x als auch zur Version 6.4 von Shopware kompatibel. D.h. Sie können unser Plugin auch jetzt schon aktualisieren – selbst wenn Sie erst in einigen Wochen das Updaten von Shopware 6.3 nach 6.4 vornehmen möchten!

 

Schritt 3: Update von Shopware auf Version 6.4

ACHTUNG!

Selbst wenn sowohl unsere Shopware-Themes als auch unser Shopware-Plugin (jetzt Shopware-App) zu Shopware 6.4 kompatibel sind, bedeutet dies noch lange nicht, dass auch alle anderen Shopware-Plugins kompatibel sind.

Mit anderen Worten: Sie sollten das Update auf Shopware 6.4 erst dann ausführen, wenn Sie sich zu 100% sicher sind, dass alle anderen Plugins auch kompatibel sind!

 

Ab wann soll ich das Update ausführen?

Selbst wenn Sie das Update Ihres Shopware 6 Shops auf die neue Version 6.4 jetzt noch nicht durchführen möchten, empfehlen wir Ihnen, unser yanis42-System bereits jetzt schon auf den neuesten Stand zu bringen.

Da unser “neuer” yanis42 Shopware 6 Connector sowohl zu Shopware 6.3 als auch zu Shopware 6.4 kompatibel ist, entstehen Ihnen durch das Update unseres yanis42-Systems keinerlei Nachteile.

Bei einem späteren Update auf Shopware 6.4 müssen Sie dann jedoch (von uns aus) nichts mehr beachten – was das Update erleichtert!

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Die Informationen auf dieser Seite wurden gründlich recherchiert. Dennoch können wir keine Haftung für Schäden oder Probleme bei Anwendung dieser Informationen übernehmen. Es handelt sich bei diesen Informationen keinesfalls um ein Rechts-, Steuer- oder Datenschutz-Beratung.

Das könnte Sie auch interessieren